Jump to content


Photo

FPS problem


  • Please log in to reply
47 replies to this topic

#21 IvaNftw

IvaNftw

    KGB alfa admin

  • Global Moderators
  • 2,287 posts
  • Locationtri lepe

Posted 09 September 2010 - 04:30 PM

ayse pa to sam i napisao,da ne pokazuju temp proc i jezgara,vec taj tmp1 i tmp2 ;)
http://img97.imagesh...s/i/tempsa.png/
  • 0

#22 AyS^

AyS^

    Administrator

  • Administrators
  • 6,362 posts
  • LocationBeograd

Posted 09 September 2010 - 04:32 PM

da li je cs steam ili non p48 ? ako je non,da li je probao neku drugu verziju ? (mislim isto p48 ali da skine sa nekog "treceg mesta")
  • 0
Posted Image
Posted Image

#23 Moschino

Moschino

    KGB Specialist

  • Members
  • 72 posts

Posted 09 September 2010 - 04:35 PM

cs steam koristi,evo sad upravo radimo po ko zna koji put reinstalaciju...
  • 0

#24 AyS^

AyS^

    Administrator

  • Administrators
  • 6,362 posts
  • LocationBeograd

Posted 09 September 2010 - 04:43 PM

jel probao non steam ?
  • 0
Posted Image
Posted Image

#25 Moschino

Moschino

    KGB Specialist

  • Members
  • 72 posts

Posted 09 September 2010 - 04:44 PM

probao je i sa non steam,nema razlike
  • 0

#26 sale_

sale_

    Administrator

  • Administrators
  • 10,951 posts
  • LocationPancevo

Posted 09 September 2010 - 05:01 PM

System jel sveže instaliran ?
  • 0

#27 Moschino

Moschino

    KGB Specialist

  • Members
  • 72 posts

Posted 09 September 2010 - 05:21 PM

pre 5 meseci je instaliran win 7,koristi i win xp instaliran pre 6 meseci
  • 0

#28 webmaster

webmaster

    Administrator

  • Administrators
  • 2,456 posts
  • LocationBeograd, Brace Jerkovic

Posted 09 September 2010 - 05:31 PM

Ja bi rekao da su ti senzori osteceni, a vrlo moguce i ploca, tj. tvom drugaru. Sve u svemu 127C je mnogo daleko od normalne radne temperature i na toj temperaturi ili bi brzo doslo do topljenja ili naduvavanja. Potrazi tako nesto na ploci. Ako toga nema uradi ovo sto ti freenzy kaze, kad vidis da je temp 127C brzo res komp i idi u BIOS da vidimo sta ce on da kaze.
  • 0

#29 AyS^

AyS^

    Administrator

  • Administrators
  • 6,362 posts
  • LocationBeograd

Posted 09 September 2010 - 05:54 PM

koja je bila prethodna graficka ?
  • 0
Posted Image
Posted Image

#30 Moschino

Moschino

    KGB Specialist

  • Members
  • 72 posts

Posted 09 September 2010 - 06:05 PM

Za tu plocu maksimalna ali i minimalna temperatura 127c,tako da bi ona trebala da radi ok.
Prethodna graficka je Asus Eah 2600 pro i moglo je opusteno da se igra na 100fps i onda je samo odjednom poceo da pada fps.brat je mislio da je crkla grafa pa je kupio drugu ali problemi su ostali isti.

Edited by Moschino, 09 September 2010 - 06:07 PM.

  • 0

#31 AyS^

AyS^

    Administrator

  • Administrators
  • 6,362 posts
  • LocationBeograd

Posted 09 September 2010 - 06:41 PM

omg,ATI ! , da li si uradio skroz delete ATI drajvera pre stavljanja nove graficke karte,tj nVidia-e? savetujem ti da reinstall sistem ili probaj ovo prvo :

http://files.guru3d....ru3D.com%5D.exe

instaliraj,oznaci sve u programu gde pise ATI i nVidia ! sve ! ( prethodno skini drajvere za graficku sa neta :) )
kad odradis brisanje svih drajvera,ides restart i instal nove drajvere za gt220.
  • 0
Posted Image
Posted Image

#32 sale_

sale_

    Administrator

  • Administrators
  • 10,951 posts
  • LocationPancevo

Posted 09 September 2010 - 06:53 PM

Savet, da rezimiramo. Neka podigne/instalira nov tj. sveži system - to je osnova. Odgovarajuće drajvere itd. Ukoliko i dalje bude imao 120C neka pažljivo opipa celu ploču/čipove, jer je ta temperatura "čudna" (dakle, ili senzori baguju, odnosno ne očitavaju lepo što je vrlo verovatno, dakle dešava se, il' će mu mašina crknuti uskoro ukoliko je zaista tolika temperatura (a verovatno nije jer bi određeni kondenzatori/napojne jedinice vrisnule)). Što se tiče CS-a, fresh/clean system će dobro doći, pa ćemo videti.
  • 0

#33 Moschino

Moschino

    KGB Specialist

  • Members
  • 72 posts

Posted 09 September 2010 - 06:58 PM

Posle stavljanja nove grafe rusen je stari windows i stavljen novi xp,pa je ponovo reinstaliran xp i stavljen win7 pa opet reinstalirao win 7 i stavio novi.Tako da je nemoguce da su ostali neki fajlovi koji koci ili sta vec.
Ali znas sta mene muci kako je moguce da pes10 radi na maksimalnoj rezoluciji i high kvalitetu slike a cs zabada kao da je nemam pojma sta

Edited by Moschino, 09 September 2010 - 07:00 PM.

  • 0

#34 sale_

sale_

    Administrator

  • Administrators
  • 10,951 posts
  • LocationPancevo

Posted 09 September 2010 - 07:01 PM

Čekaj, pusti sad CS na trenutak da vidimo temperature :)

Vidi da nađeš EVEREST (install / screenshot), da vidimo šta on kaže:

Posted Image
  • 0

#35 AyS^

AyS^

    Administrator

  • Administrators
  • 6,362 posts
  • LocationBeograd

Posted 09 September 2010 - 07:08 PM

jel mu je ugasen Cool'n'Quiet ?:P
daj ss i iz ovoga http://www.cpuid.com...55-setup-en.exe
  • 0
Posted Image
Posted Image

#36 Moschino

Moschino

    KGB Specialist

  • Members
  • 72 posts

Posted 09 September 2010 - 07:22 PM

kako je moguce da nema motherboard kod njega,dok kod mene normalno ima kao i na tvom ss.
Posted Image
Posted Image
Posted Image
Posted Image

@AyS sta mu dodje Cool'n'Quiet ?
  • 0

#37 AyS^

AyS^

    Administrator

  • Administrators
  • 6,362 posts
  • LocationBeograd

Posted 09 September 2010 - 07:24 PM

automatsko obaranje frekvencije procesora kad je "idle".ako je upaljen,mozda mu baguje... (u biosu se gasi)

drug neka ti instalira driver za atk100 acpi , mozda mu pomogne oko ocitavanja
  • 0
Posted Image
Posted Image

#38 sale_

sale_

    Administrator

  • Administrators
  • 10,951 posts
  • LocationPancevo

Posted 09 September 2010 - 07:30 PM

Kada instalira rr mašinu i daj ponovo screenshot ;)

Btw, evo ti imaš na PM serial za Everest.
  • 0

#39 Moschino

Moschino

    KGB Specialist

  • Members
  • 72 posts

Posted 09 September 2010 - 07:40 PM

@AyS ako mozes malo da pojasnis ono si u zadnje postu napisao posto bas nisam nista shvatio.Ako je ono program atk100 ako mozes da posaljes na pm link za win 7 mi ne mozemo da nadjemo nigde.
  • 0

#40 AyS^

AyS^

    Administrator

  • Administrators
  • 6,362 posts
  • LocationBeograd

Posted 09 September 2010 - 07:45 PM

http://dlsvr01.asus....K_XP_060706.zip
  • 0
Posted Image
Posted Image