Jump to content


Photo

ATI Radeon HD 5670 512 DDR5


  • Please log in to reply
55 replies to this topic

#1 The_Kop ^vtm Natasha^

The_Kop ^vtm Natasha^

    KGB Cmokic

  • CS Alfa Admins
  • 1,424 posts
  • LocationBeograd - Bezanijska Kosa

Posted 05 May 2011 - 10:03 AM

Ovako. Imam Intel Core 2 Duo E4500 @ 2.2 GHz, Asus P5B MB, 4 GB DDR2, Sapphire ATI Radeon HD 5670 DDR5, ViewSonic VX2450wm-LED monitor, Windows 7 Ultimate 64-bitni Service Pack 1. Pre ove graficke, imao sam nVidia 8500 GT, ali mi je ona crkla pa sam pre 3 meseca kupio ovog ATI-a jer mi ne treba nista jace posto mi komp sluzi za gledanje filmova, surfovanje, posao, eventualno za CS i Warcraft III. Kad sam kupio ATI-a, uninstall sam nVidia drajvere, otisao u safe mode, preko Driver Sweeper programa dodatno obrisao sve "zaostale" repove nVidia drajvera. Skinuo najnovije catalyst drajvere, instalirao. U CCC-u :

SMOOTHVISION HD Anti-Aliasing = Use application settings

SMOOTHVISION HD Anisotropic Filtering = Use application settings

Tessellation = AMD Optimized

Catalyst A.I. = Performance

Mipmap Detail Level = High Performance

Wait for vertical refresh = allways off

Anti-Aliasing Mode = Multi-sample AA

OpenGL Settings = Triple buffering (odstiklirano)


Temperatura graficke kartice u IDLE modu je 31 C, dok igram CS 40-45 C. Sve je u AMD Overdrive po defaultu. Temperature procesora i maticne su isto normalne, sve to proveravam konstantno. Redovno cistim cooler-e i slicno. Svi nepotrebni Windows services su iskljuceni, normalno.

Redovno update-ujem win 7, drajveri za MB i ostale komponente su isto najnoviji moguci ( koliko mogu biti novi za tako star hardware :D ).

CS rezolucija je 1024 x 768, desktop rezolucija 1920 x 1080.

Dzaba sve ovo kad mi fps u CS-u pada na 50-60 kad sam na spawnu ili kad se nadjem pored 3-4 igraca. U smoke-u mi je fps zakucan na 100. Probao sam i manje i vece CS rezolucije ali situacija je ista, fps pada li pada. Pogotovo je katastrofalna situacija kad igram gungame, tu ne prelazi 50, pada i do 30. NEIGRIVO!!!

100000 stvari sam pokusao, prckao po BIOS-u, googlao, prckao po CCC settings-ima, menjao, vracao...Dzaba, fps stalno isti. Btw, igram preko steama.

Lauch komande :

-applaunch 10 -nojoy -noipx -heapsize 700000 -noforceaccel -noforcemparms -noforcemspd -freq 60 -console

Ok, moja konfiguracija je stara 2-3 godine, ali opet, mislim da je ovo i vise nego dovoljno za igranje raspalog CS-a koji je star 12-tak godina. Da ne pominjem kako mi je bolje radilo dok sam imao nVidia graficku (u smoke-u je dodushe padao fps, ali kad sam igrao gungame nije padalo ispod 80).

Ako iko zna u cemu je fora, zasto mi ovako ocajno radi, bio bih mu zahvalan : )

Cmok bwe ^ ^
  • 0
Posted Image

#2 Bokisha

Bokisha

    Troll Dad!

  • Members
  • 5,432 posts

Posted 05 May 2011 - 01:29 PM

Mwa :D


Ne bi rekao da je problem u grafickoj, mozda je do sistema... Ja bi tu prvo uradio fresh install windows-a, proverio tad FPS, ako i dalje pada onda je to harverske prirode... Takodje probaj da ugasis antialiansing...
Anti-Aliasing Mode = Multi-sample AA pokusaj da stavis OFF

ps. cenim da nisi radio/la sistem vise od pola godine, reci mi jel sam u pravu? xD

Edited by Bok.!.sha, 05 May 2011 - 01:32 PM.

  • 0

#3 The_Kop ^vtm Natasha^

The_Kop ^vtm Natasha^

    KGB Cmokic

  • CS Alfa Admins
  • 1,424 posts
  • LocationBeograd - Bezanijska Kosa

Posted 05 May 2011 - 02:20 PM

Ne moze Anti-Aliasing Mode da se stavi na OFF. Ovako kako je setovano, to je minimalna vrednost. Win 7 sam instaliraO pre par meseci. Ne verujem da je do hardware, da ima neki kvar ili slicno, jer bih primetio ;)
  • 0
Posted Image

#4 Barumbarum

Barumbarum

    Scene Informer

  • Administrators
  • 4,113 posts
  • LocationBeogradski olosh!

Posted 05 May 2011 - 03:54 PM

Kope aj drmni defrag HDD-a cisto malo da se popravi situacija :)
  • 0
*primitivizam je kao nauka,znanje se stiche godinama* Posted Image

#5 The_Kop ^vtm Natasha^

The_Kop ^vtm Natasha^

    KGB Cmokic

  • CS Alfa Admins
  • 1,424 posts
  • LocationBeograd - Bezanijska Kosa

Posted 05 May 2011 - 04:10 PM

Kope aj drmni defrag HDD-a cisto malo da se popravi situacija :)



Naravno da je odradjeno : ) Redovno radim defrag (jednom nedeljno) i skeniram antivirusom ^ ^
  • 0
Posted Image

#6 sale_

sale_

    Administrator

  • Administrators
  • 10,951 posts
  • LocationPancevo

Posted 05 May 2011 - 06:39 PM

Ja da sam na tvom mestu, probao bih prvo sa x86 čisto da vidim kakva je situacija tada. Takođe bih probao i XP, naravno čisto testa grafičke radi. :) Inače bio je pre ~pola godine još neko ovde sa istom kartom/problemom. Morao je da menja kartu.
  • 0

#7 AyS^

AyS^

    Administrator

  • Administrators
  • 6,362 posts
  • LocationBeograd

Posted 05 May 2011 - 06:57 PM

x86/32bit mu nece videti sav RAM,max 3.2gb minus koliko win "trosi"
  • 0
Posted Image
Posted Image

#8 The_Kop ^vtm Natasha^

The_Kop ^vtm Natasha^

    KGB Cmokic

  • CS Alfa Admins
  • 1,424 posts
  • LocationBeograd - Bezanijska Kosa

Posted 05 May 2011 - 07:30 PM

x86/32bit mu nece videti sav RAM,max 3.2gb minus koliko win "trosi"


Yeap, AyS je sve rekao :). Uostalom, samo bi se lud covek ponovo vratio na XP posto je jednom probao Sedmicu : )
  • 0
Posted Image

#9 sale_

sale_

    Administrator

  • Administrators
  • 10,951 posts
  • LocationPancevo

Posted 05 May 2011 - 08:07 PM

Pa upravo zato sam napisao čisto testa radi (da vidiš kako se tu ponaša CS, a i FPS) sa 5670.
Najlakše je krenuti sistemom eliminacije mogućih/potencijalnih problema. :)
  • 0

#10 remaks

remaks

    KGB Staff Sergeant

  • CS DM Admins
  • 848 posts

Posted 05 May 2011 - 09:03 PM

Imam pomenutu graficku karticu, i sve radi kako treba... Graficka objasnjava za cenu po kojoj moze da se kupi.
CS i ostale igrice rade besprekorno... Sto se fps-a tice, nisam imao, niti imam nekih problema... Ono, sasvim normalno...
Sve najvise izvlaci, i fps, i detalje na ostalim igricama... Imam win7, i do sada nisam imao nekih problema... Hvala Bogu.
  • 0
Ušao sam u igru koja nema kraja, ja i Steven Seagal imamo ista jaja!

#11 hard

hard

    KGB Staff Sergeant

  • Members
  • 780 posts
  • LocationBeograd

Posted 06 May 2011 - 12:24 AM

Jesi probao sa starijim drajverima, i mozda da postavis steam.exe proces na low prilikom igranja?
  • 0

#12 m.L

m.L

    KGB Master Sergeant

  • Members
  • 1,378 posts
  • LocationBeograd

Posted 07 May 2011 - 10:33 PM

Sad ce opet neko da prica kako nisam u pravu, ali imao sam isti problem.
Nije do drajvera. Veruj mi.

Instaliraj 32-bit operativni sistem, probaj sa XP-om samo radi testa. 99,9% garantujem da ce sve biti u redu.

Ne bih ti preporucio da radis ovo da ne znam sta ti pricam, dakle, siguran sam da je problem u OS-u. Posto se neki kunu da im CS radi ekstra na 64b, bice da imamo losu verziju, pa kad ustanovis da sam u pravu, nadji drugu verziju OS-a...

Btw, i vise nego dovoljan PC za CS.
  • 0
Phenom II 960t x4 4,0GHz @ CM TX2/4GB DDR3 1700MHz Kingston HyperX blu/ASUS M4N98TD EVO /HD6950 1GB Sapphire (Unlocked & 940/1375 1.2v)/WD 1,5TB 15EARS 64mb /Thermaltake v3/Chieftec CFT-750-14CS 750w/Acer x223HQ

#13 The_Kop ^vtm Natasha^

The_Kop ^vtm Natasha^

    KGB Cmokic

  • CS Alfa Admins
  • 1,424 posts
  • LocationBeograd - Bezanijska Kosa

Posted 08 May 2011 - 12:58 PM

Sve sam probao sto ste gore nabrojali, nekoliko starijih verzija drajvera, originalne drajvere sto sam dobio uz graficku, sve.... Ostalo su mi jos 2 opcije : reinstall Win 7 i da pokusam sa Win XP, cisto da vidim da li ce tamo raditi normalno graficka. Poslusacu te m.L : ) Ako ni to ne upali, cekic u ruke i razbicu jbnog ATI-a!!! Proklinjem dan kad sam uzeo usranog Radeona... Ako i uspem nekako da namestim graficku da mi lepo radi, vishe nikad necu uzeti ATI. MRS!!!

Cmok bwe :)
  • 0
Posted Image

#14 IvaNftw

IvaNftw

    KGB alfa admin

  • Global Moderators
  • 2,287 posts
  • Locationtri lepe

Posted 08 May 2011 - 01:22 PM

Nije to do graficke,koliko do sistema i ostatka konfiguracije. Moja preporuka da klokujes sve sto moze da se klokuje ;) To ti je 3-4 min posla. Evo ja sam pre 10-ak dana uzeo 5850,pre toga nekih 2-3 nedelje gurao sam na integrisanoj graf 4290,sa njom sam imao 100fps-a,na alfi (dakle 30+)
Druga stvar,steam cs je zahtevniji od ovog p48 cs-a,u principu manje vishe to je jedan isti cs,ali steam community ili nesto trece,utice na mali pad perfomansi,na ovo se svi zale ;)
Takodje nekada i driver sweeper ne ocisti sve lepo,moze problem biti i do toga,kao i do SP1 za Win7,navodno ljudi sa "slabijim" masinama se zale da im komp radi dosta sporije/losije sa sp1 nego bez ;)
  • 0

#15 The_Kop ^vtm Natasha^

The_Kop ^vtm Natasha^

    KGB Cmokic

  • CS Alfa Admins
  • 1,424 posts
  • LocationBeograd - Bezanijska Kosa

Posted 08 May 2011 - 01:26 PM

Nista od toga gore pomenog Ivane nisam primetio. Konkretno, meni je oduvek bolje radio steam cs od no steama, UVEK. Odkako sam instalirao SP1, nisam primetio nikakav pad u performansama. Jedino mogu da odradim reinstall win7, tu si u pravu. Mada, imam neku bazu podataka od 10-16 giga, moram oko nje dosta da se bakcem, Holdem Manager sa zilion ruku, puno programa i patcheva instaliranih, zato toliko odlazem reinstall win-a :S
  • 0
Posted Image

#16 AyS^

AyS^

    Administrator

  • Administrators
  • 6,362 posts
  • LocationBeograd

Posted 08 May 2011 - 01:30 PM

onda pozajmi od nekoga hdd bilo koji,stavi svez sistem i vidi do cega je,da se ne smaras bez potrebe sa backupom i reinstalom svega.
  • 0
Posted Image
Posted Image

#17 The_Kop ^vtm Natasha^

The_Kop ^vtm Natasha^

    KGB Cmokic

  • CS Alfa Admins
  • 1,424 posts
  • LocationBeograd - Bezanijska Kosa

Posted 08 May 2011 - 01:35 PM

Realno, u pravu si, nisam se setio tako jednostavnog resenja ^ ^ Ty (L)

Jos jedna stvar. Zar ne bi trebao postojati file atioglxx.dll(ATI-ev OpenGL file, zar ne?) u C:\Windows\System32 ??? Kad ga Search-ujem, taj file postoji samo na 2 lokacije :

C:\Windows\SysWOW64

C:\Windows\System32\DriverStore\FileRepository\c7_92263.inf_amd64_neutral_2d846037f0915afd\B_91380

Edited by The_Kop ^vtm Natasha^, 08 May 2011 - 01:40 PM.

  • 0
Posted Image

#18 Barumbarum

Barumbarum

    Scene Informer

  • Administrators
  • 4,113 posts
  • LocationBeogradski olosh!

Posted 08 May 2011 - 07:34 PM

Realno, u pravu si, nisam se setio tako jednostavnog resenja ^ ^ Ty (L)

Jos jedna stvar. Zar ne bi trebao postojati file atioglxx.dll(ATI-ev OpenGL file, zar ne?) u C:\Windows\System32 ??? Kad ga Search-ujem, taj file postoji samo na 2 lokacije :

C:\Windows\SysWOW64

C:\Windows\System32\DriverStore\FileRepository\c7_92263.inf_amd64_neutral_2d846037f0915afd\B_91380


Vrlo chudno,trebalo bi da kad searchujesh u start/run da se pojavi samo na jednom mestu (u sys32 kao sto rece).

Kope koju verziju Win7 koristis? Neku matoru ko biblija?

EDIT: sad videh topic o lapu.. zaboravi na pitanja :)
  • 0
*primitivizam je kao nauka,znanje se stiche godinama* Posted Image

#19 The_Kop ^vtm Natasha^

The_Kop ^vtm Natasha^

    KGB Cmokic

  • CS Alfa Admins
  • 1,424 posts
  • LocationBeograd - Bezanijska Kosa

Posted 09 May 2011 - 04:01 AM

Windows 7 Ultimate 64-bitni

Version : 6.1.7601 Service Pack 1 Build 7601
  • 0
Posted Image

#20 remaks

remaks

    KGB Staff Sergeant

  • CS DM Admins
  • 848 posts

Posted 09 May 2011 - 03:28 PM

Meni je 32bitni i sve je ok.
  • 0
Ušao sam u igru koja nema kraja, ja i Steven Seagal imamo ista jaja!