Jump to content


Photo

ATI Radeon HD 5670 512 DDR5


  • Please log in to reply
55 replies to this topic

#21 hard

hard

    KGB Staff Sergeant

  • Members
  • 780 posts
  • LocationBeograd

Posted 09 May 2011 - 06:23 PM

Sa 4GB nema smisla instalirati 32bit verziju, nije do verzije sigurno...
Probaj sa XP SP3, mada sumnjam da ce biti neke razlike.

Edited by hard, 09 May 2011 - 06:24 PM.

  • 0

#22 The_Kop ^vtm Natasha^

The_Kop ^vtm Natasha^

    KGB Cmokic

  • CS Alfa Admins
  • 1,424 posts
  • LocationBeograd - Bezanijska Kosa

Posted 19 May 2011 - 12:33 PM

Probah danas i fresh win 7 ultimate 64 bitni. Instalirah samo sve najnovije drajvere, cs no steam i dzaba. Isto radi kao i na "starijem" windowsu. Jbm ti ATI i njihovu podrsku za OpenGL... Nikad vise ATI !!!

Ako neko zna pojedinca ili firmu koji se bave otkupom polovnih konfiguracija/komponentni, bio bih mu zahvalan da mi posalje podatke na PM.

Cmokic :P
  • 0
Posted Image

#23 IvaNftw

IvaNftw

    KGB alfa admin

  • Global Moderators
  • 2,287 posts
  • Locationtri lepe

Posted 19 May 2011 - 12:42 PM

Za kraj probaj da malo klokujes procesor a i graficku ;) Za graficku skini MSI afterburner. Ako treba pomoc oko klokovanja,vichi :D
  • 0

#24 ZEKA

ZEKA

    KGB First Sergeant

  • CS Alfa Admins
  • 1,945 posts

Posted 19 May 2011 - 01:01 PM

Proveri sa bilo kojim programom koji loguje stanje graficke da li uopste dize na 3D klokove. Ako ne upali neki youtube klip i pokreni cs pa proveri fps :)
  • 0

#25 The_Kop ^vtm Natasha^

The_Kop ^vtm Natasha^

    KGB Cmokic

  • CS Alfa Admins
  • 1,424 posts
  • LocationBeograd - Bezanijska Kosa

Posted 19 May 2011 - 07:20 PM

Za kraj probaj da malo klokujes procesor a i graficku ;) Za graficku skini MSI afterburner. Ako treba pomoc oko klokovanja,vichi :D


Ma sve sam to pokusao. Rekoh Ajsu, odkako sam poceo da se cimam oko ove graficke (kupio je jos u oktobru 2010 ali posto sam steam ponovo instalirao pre otprilike 2 meseca tek tad sam i primetio da ne radi sve kako treba), ne postoji sajt / forum / blog posvecen problemima sa ATI karicama i ATI drajverima a da ga nisam posetio i dobrano prelistao :/ Chak sam bio i po raznim game forumima, listao teme sa hardware problemima nekih igrica za koje nikad u zivotu nisam ni cuo tipa ovo
http://forum.1cpubli...?t=19807&page=6

A hvala Bogu, materijala vezanog za ATI probleme ima uzasno mnogo. Flashovao sam BIOS maticne, najnoviji drajveri za sav moguci hardware, fresh install windowsa, tweakovao windows, registry, cak sam probao da modifikujem i same ATI ini file-ove tipa ovo
http://hardforum.com.../t-1401409.html

Ima jos par fora za modifikovanje ini file-ova, sve sam pokusao, nista nije pomoglo. Koliko sam ocajan, pokusao sam i sledece
http://www.fastdllfi...l-fix/#more-672

Naravno, nista ni od toga.

Ivane, odavno sam pokusao i odustao od OC graficke. I ATI tray tool i MSI Afterburner sam probao, Izmedju ostalog, i ovo sam probao

http://forums.guru3d...ad.php?t=338906

Proveri sa bilo kojim programom koji loguje stanje graficke da li uopste dize na 3D klokove. Ako ne upali neki youtube klip i pokreni cs pa proveri fps :)


Ma rece mi Ajs za to danas, odavno sam chitao o tome, sve isprobao, ma jok, ne vredi

http://forum.1cpubli...ead.php?t=20342

http://forums.startr...ead.php?t=58880

http://forum.1cpubli...ead.php?t=19807

A danas sam probao i to, da upalim youtube klik u HD rezoluciji i u isto vreme da igram cs... Sta reci nego - katastrasno. Dok se vrti youtube video, fps u cs-u varira izmedju 70 i 99, ali ne postepeno nego ultra brzo, nema konstantnog fps-a ni milisekunde zbog cega sve secka dok sam igrao, uzas!!!

Samo jedno pitanje. Kako mislis da proverim da li graficka dize na 3D klokove? Ako mislis " da li graficka tokom igranja cs-a podize core i memory clock-ove", onda je odgovor - DA. I preko CCA-ovog AMD Overdrive-a sam proverio (mada dok se "spustim" na desktop clock-ovi se skoro vec spuste na idle vrednosti) ali i preko CPU-Z sam proverio gde se sve lepo vidi.

Jbeno ne verujem koliko je ATI ocajan sto se tice OpenGL-a. Neverovatno, ali sa 8500 GT 256 DDR2 mi je cs kudikamo bolje radio nego li sa ovim usranim ATI-em. Ok, sa 8500 GT fps u jednom smoke-u mi je padao na 60-70, ali mi je va smoke-a, u svim drugim situacijama (sem na dust4ever i aztec mapama koje su neoptimizovane) fps minimum bio 80 sto je solidno. Sa druge strane, sa ATI-em, fps fakticki ne pada ni u 3-4 smoke-a ali zato cim se nadjem pored 2-3 lika, fps pada na 50-60, nekad cak i nize. Posebna je prica gungame. Tamo mi je maximalan fps 50, a pada cak i do 20!!! Jbeno ne verujem. Da napomenem da sam probao sve cs rezolucije i sto je najzanimljivije - fps je UVEK ISTI, bez obzira na rezoluciju, bila ona najmanja ili najveca. Koja glupost.

Nikad vise usrani ATI, prvi i poslednji put sam kupio ovo sranje (isto tako sam prosao kad sam probao AMD procesor, zivo sranje, pregrevalo se gomce raspalo samo tako, vise se ni ne secam koji model je bio u pitanju).

Cmokic :)
  • 0
Posted Image

#26 AyS^

AyS^

    Administrator

  • Administrators
  • 6,362 posts
  • LocationBeograd

Posted 19 May 2011 - 07:31 PM

odlican je 5670,mozda si propustio neki hotfix ? ili nisi radio fixeve po redosledu ? Posted Image
  • 0
Posted Image
Posted Image

#27 The_Kop ^vtm Natasha^

The_Kop ^vtm Natasha^

    KGB Cmokic

  • CS Alfa Admins
  • 1,424 posts
  • LocationBeograd - Bezanijska Kosa

Posted 19 May 2011 - 07:37 PM

Mursh!!! Da imam integrisanu graficku na MB, uzeo bih 5670 i gadjao te njom :D :D :D

Cmok bwe :)
  • 0
Posted Image

#28 IvaNftw

IvaNftw

    KGB alfa admin

  • Global Moderators
  • 2,287 posts
  • Locationtri lepe

Posted 19 May 2011 - 08:07 PM

Mada 5670,5650 i ostale low kartice,nisu za gaming, Njihova uloga je da bacaju sliku,i reprodukuju/obradjuju HD materijal :D Zato i malo trose,ne greju se itd :D Ali opet,kada sam ja sa integrisanom 4290 imao 100fps,(doduse sa x6 procesorom) ovo mi nikako ne ide u glavu :S
  • 0

#29 Interactive

Interactive

    KGB Sergeant

  • Members
  • 284 posts
  • LocationBeyond Limits

Posted 19 May 2011 - 08:21 PM

Pre je problem taj dual-core nego graficka.Ja imam 9800GT,koja je negde u rangu sa tom hd5670,jedino sto je nvidia,i fps mi nije pao ni u jednom trenutno ispod 100,cak sam i testirao(bacio oko 7-8 smoke-ova u bazi na publicu 13vs13 i nije mi mrdnuo fps).Graficka je mnogo vise nego dovoljna za taj CS,mislim da je RemaX pisao da je ima i da mu fps isto ne pada ispod 100.Pre ce biti da je neshto do software-a,ali ti kazes da si probao sve moguce,tako da stvarno nzm...

Edit:Citao sam jos jednom topic,i ne vidim nigde..da li si probao pomenutu graficku na drugom kompu sa malo jacim procesorom?

Edited by Interactive, 19 May 2011 - 08:24 PM.

  • 0

#30 ZEKA

ZEKA

    KGB First Sergeant

  • CS Alfa Admins
  • 1,945 posts

Posted 19 May 2011 - 10:30 PM

Hajde prvo da svi koji ne znaju prestanu da lupaju gluposti to je prva stvar.

U pitanju je CS 1.6 igra koja je radila odlicno na single core procesorima daleko slabijim od ovoga sada i sa mnogo manje rama.
Nije do procesora niti do windows-a. To nema veze.

Problem je do kartice. Uvek ista glupost sa ATIjem i CS-om. Koji se ponavlja stalno zavisno od proizvodjaca i revizije kartice. Stvar ti je sa 2D i 3D klokovima.
Pogledaj u slucaju da li ima neki hotfix ili starije drajvere tipa 10.x , ako ne mozes jedino da cackas bios. tj. da fleshnesh bios od druge karte ili tvoj bios sam da editujes.

Mozes probati i da zakljucas taktove uz pomoc nekih software tipa RIVA itd.
  • 0

#31 ZEKA

ZEKA

    KGB First Sergeant

  • CS Alfa Admins
  • 1,945 posts

Posted 19 May 2011 - 10:40 PM

Ako si uzimao sapphire-a i jos ako si isao na onu najjeftiniju BULK varijantu :) sto dolazi u kesicama. Velika verovatnoca je da si ubo neku od rev 1. verzija :) pogledaj za nov bios. Najbolje bi bilo da kontaktiras podrsku sapphire-a objasnis problem najverovatnije ce ti dati drugi bios da fleshnesh.
  • 0

#32 m.L

m.L

    KGB Master Sergeant

  • Members
  • 1,378 posts
  • LocationBeograd

Posted 20 May 2011 - 01:42 AM

Kop, ako hoces, mozes da navratis do mog servisa, ili do mene, istestiracemo sve i naci cemo problem. :)

Naravno, nikakva finansijska nadoknada ne dolazi u obzir, to se podrazumeva.

Necu vise ovde da pisem nista, uveren sam da mogu da ti sredim PC.
  • 0
Phenom II 960t x4 4,0GHz @ CM TX2/4GB DDR3 1700MHz Kingston HyperX blu/ASUS M4N98TD EVO /HD6950 1GB Sapphire (Unlocked & 940/1375 1.2v)/WD 1,5TB 15EARS 64mb /Thermaltake v3/Chieftec CFT-750-14CS 750w/Acer x223HQ

#33 The_Kop ^vtm Natasha^

The_Kop ^vtm Natasha^

    KGB Cmokic

  • CS Alfa Admins
  • 1,424 posts
  • LocationBeograd - Bezanijska Kosa

Posted 20 May 2011 - 02:56 PM

Ako si uzimao sapphire-a i jos ako si isao na onu najjeftiniju BULK varijantu :) sto dolazi u kesicama. Velika verovatnoca je da si ubo neku od rev 1. verzija :) pogledaj za nov bios. Najbolje bi bilo da kontaktiras podrsku sapphire-a objasnis problem najverovatnije ce ti dati drugi bios da fleshnesh.



Nije bre BULK varijanta. Ova je graficka

http://www.etron.rs/...68-02-10r-79556

Bas sam je u Etronu kupio, samo sto nije ta oznaka nego 11168-02-20R.

Hajde prvo da svi koji ne znaju prestanu da lupaju gluposti to je prva stvar.

U pitanju je CS 1.6 igra koja je radila odlicno na single core procesorima daleko slabijim od ovoga sada i sa mnogo manje rama.
Nije do procesora niti do windows-a. To nema veze.

Problem je do kartice. Uvek ista glupost sa ATIjem i CS-om. Koji se ponavlja stalno zavisno od proizvodjaca i revizije kartice. Stvar ti je sa 2D i 3D klokovima.
Pogledaj u slucaju da li ima neki hotfix ili starije drajvere tipa 10.x , ako ne mozes jedino da cackas bios. tj. da fleshnesh bios od druge karte ili tvoj bios sam da editujes.

Mozes probati i da zakljucas taktove uz pomoc nekih software tipa RIVA itd.


Pokusao sam Zeko da zakljucam taktove preko CCC AMD Overdrive-a, nije pomoglo. Onda sam pokusao i preko ATI Tray toola i MSI Afterburnera, nista se nije poboljsalo. Kao sto rekoh, pokusao sam mnogo verzije drajvera, nije pomoglo. Isto tako, par poslednjih hotfix-eva sam probao, no use...

E sad, sto se BIOS-a tice, ne mogu nigde da nadjem novu verziju BIOS-a za moju graficku. Ni na AMD sajtu nema, ni na Sapphire sajtu. Jedino sto sam pronasao je ovo


http://www.techpower...I-E&memSize=512

Ali to su stare verzije, prastare, jedna datira od 2009-12-24 a druga od 2009-12-25, dok je moja verzija biosa od 04/26/2010 tako da ne vredi da se igram sa ovim starijim verzijama.

Poslao sam supportTicket na Sapphire sajtu, cekam reply. Valjda oni imaju neku noviju verziju BIOS-a...

U medjuvremenu, probao sam RBE v 1.28, cisto gledao opcije i pratio tutorial, ali nista konkretno nisam uradio jer cekam odgovor fantoma iz Sapphire-a. Ovo ce mi biti last resort :/

Ono sto je zanimljivo, u CCC, medju opcijama, nemam PowerPlay options niti Force Maximum Performance Clocks, ne znam kako :/

Kop, ako hoces, mozes da navratis do mog servisa, ili do mene, istestiracemo sve i naci cemo problem. :)

Naravno, nikakva finansijska nadoknada ne dolazi u obzir, to se podrazumeva.

Necu vise ovde da pisem nista, uveren sam da mogu da ti sredim PC.


Thx bro, imam te u vidu, samo cu jos malo pokusati sam da se mucim ;)

Cmok bwe :)

Edited by The_Kop ^vtm Natasha^, 20 May 2011 - 03:04 PM.

  • 0
Posted Image

#34 m.L

m.L

    KGB Master Sergeant

  • Members
  • 1,378 posts
  • LocationBeograd

Posted 20 May 2011 - 04:29 PM

Nema na cemu. Nema razloga da se mucis. Ovde kod mene imamo sve sto je potrebno da ustanovimo problem. Lakse ce tako ici, veruj mi.
  • 0
Phenom II 960t x4 4,0GHz @ CM TX2/4GB DDR3 1700MHz Kingston HyperX blu/ASUS M4N98TD EVO /HD6950 1GB Sapphire (Unlocked & 940/1375 1.2v)/WD 1,5TB 15EARS 64mb /Thermaltake v3/Chieftec CFT-750-14CS 750w/Acer x223HQ

#35 ZEKA

ZEKA

    KGB First Sergeant

  • CS Alfa Admins
  • 1,945 posts

Posted 20 May 2011 - 06:30 PM

CIsto radoznalosti radi, koliko su ti optreceni procesori prilikom cs-a? I jesi instalirao nesto od dodatnih ASUS programa za plocu? Posto gledam na netu par ljudi koji su imali slican problem
  • 0

#36 The_Kop ^vtm Natasha^

The_Kop ^vtm Natasha^

    KGB Cmokic

  • CS Alfa Admins
  • 1,424 posts
  • LocationBeograd - Bezanijska Kosa

Posted 21 May 2011 - 12:43 AM

CIsto radoznalosti radi, koliko su ti optreceni procesori prilikom cs-a? I jesi instalirao nesto od dodatnih ASUS programa za plocu? Posto gledam na netu par ljudi koji su imali slican problem




Ma nije puno, oko 30-40 % je CPU usage (nekad skoci i do 95%, ali kratkotrajno i ne tako cesto), a memory oko 44-50 % (4 giga DDR2). Pratim temperature konstantno, sa te strane nema nikakvih problema.

Trenutno nemam nikakve dodatne Asus programe instalirane. Daj linkuj to sto si nasao, da su neki imali slicne probleme ...

Edited by The_Kop ^vtm Natasha^, 21 May 2011 - 12:43 AM.

  • 0
Posted Image

#37 The_Kop ^vtm Natasha^

The_Kop ^vtm Natasha^

    KGB Cmokic

  • CS Alfa Admins
  • 1,424 posts
  • LocationBeograd - Bezanijska Kosa

Posted 21 May 2011 - 05:12 AM

Zeznuo sam se... Ipak je CPU usage dok igram cs OGROMAN - konstantno 96 % i vise a memory 61 % !!! Shta se deshava sa CPU, zasto je toliko "zauzet" ???

Nata mi maznula drugi monitor, pa sad nisam u stanju da LIVE pratim CPU i memory statistiku dok igram cs, zato nisam ni bio svestan chinjenichnog stanja :D

Cmokic :)

Edited by The_Kop ^vtm Natasha^, 21 May 2011 - 05:13 AM.

  • 0
Posted Image

#38 IvaNftw

IvaNftw

    KGB alfa admin

  • Global Moderators
  • 2,287 posts
  • Locationtri lepe

Posted 21 May 2011 - 05:31 AM

Lepo ja rekoh jos ranije,da je procesor limitirajuci faktor ;) Isti slucaj sam video kod jos par ljudi,a to je dual core (core2duo) na win7x64 i problemi sa cs-om. Ima par resenja,bolji proc,32 bit sys win7 ili xp,ili low priority za proces hl.exe. Probaj i da iskljucih aero,stavi classic theme. Zurim na pecanje,kad se vrnem,videcemo sta i kako :D
  • 0

#39 Interactive

Interactive

    KGB Sergeant

  • Members
  • 284 posts
  • LocationBeyond Limits

Posted 21 May 2011 - 10:33 AM

Hajde prvo da svi koji ne znaju prestanu da lupaju gluposti to je prva stvar.

hmm,ipak ce na kraju da ispadne da je procesor,ali bitno je da ti znas,hah.
  • 0

#40 The_Kop ^vtm Natasha^

The_Kop ^vtm Natasha^

    KGB Cmokic

  • CS Alfa Admins
  • 1,424 posts
  • LocationBeograd - Bezanijska Kosa

Posted 21 May 2011 - 06:34 PM

Probao sam bez aero, bez vizuelnih efekata, low priority za hl.exe, odavno sam sve to pokusao, ne pomaze. Jedino jbno da pokusam na drugi hard da instaliram XP pa da vidim da li ce to resiti problem, cisto testa radi jer mi ne pada na pamet da ikad vise koristim Win XP :D

@ interactive i Ivan

Realno, nema logike da je problem ovaj procesor pod win 7 x64. Jedino ako ima neki bug sa cs 1.6, to jest, half-life prastarim enginom pa da ova serija procesora ima neke probleme sa cs 1.6/engine-om na win7 x64... Ne kontam... Koliko god bio star procesor, ipak ima Intel x64 arhitekturu. Ajde da imam nekih problema sa samim procesorom, da se pregreva, da se komp resetuje, bilo sta...Nego samo dok igram rtdirani cs....... Strasno
  • 0
Posted Image