Jump to content


Photo

Napajanje "grebe"


  • Please log in to reply
23 replies to this topic

#1 Luka -.^

Luka -.^

    KGB Corporal

  • Banned
  • 136 posts
  • LocationBeograd

Posted 01 July 2011 - 06:37 PM

Kupio sam juce komp, a vec danas eto problema :D

Dakle sta sam hteo da kazem, napon je duvao kao blesav, naso sam neku opciju u biosu gde to moze da se smanji/sredi, ali nisam siguran koje su prave vrednosti.... i sad kad sam smanjio da ne duva toliko, cujem pozadi kod napajanja kako nesto krchi/grebe, plasim se da nije neka struja ne znam sta da radim da mi ne pocrka sve... ili mozda kuler od napajanja zakacinje negde :S

evo slike iz biosa...

http://www.dodaj.rs/...0W/p1000394.jpg
  • 0
█║▌│█│║▌║││█║▌│║▌║║│║▌║▌║║█

#2 IvaNftw

IvaNftw

    KGB alfa admin

  • Global Moderators
  • 2,287 posts
  • Locationtri lepe

Posted 01 July 2011 - 07:31 PM

mozda pishte zavojnice?
taj proc moze da radi na dosta manjem naponu,stavi 1.28V. Upali cnq,c1e,i fan control stavi na silent (ako ima)
  • 0

#3 sale_

sale_

    Administrator

  • Administrators
  • 10,951 posts
  • LocationPancevo

Posted 01 July 2011 - 07:51 PM

Kupio sam juce komp, a vec danas eto problema :D

Dakle sta sam hteo da kazem, napon je duvao kao blesav, naso sam neku opciju u biosu gde to moze da se smanji/sredi, ali nisam siguran koje su prave vrednosti.... i sad kad sam smanjio da ne duva toliko, cujem pozadi kod napajanja kako nesto krchi/grebe,

Napon duvao? lol. Da nije kuler u pitanju? Vrati im u servis lepo i ne diraj ništa dok još uvek imaš garanciju.
  • 1

#4 Luka -.^

Luka -.^

    KGB Corporal

  • Banned
  • 136 posts
  • LocationBeograd

Posted 01 July 2011 - 08:23 PM

Desava se nesto kao da shushti kao da struja pecka iza neprestano... kuler na napajanju izgleda zeza... a ne ovaj obican...
  • 0
█║▌│█│║▌║││█║▌│║▌║║│║▌║▌║║█

#5 cetonx

cetonx

    /dev/null

  • Global Moderators
  • 3,824 posts

Posted 01 July 2011 - 09:02 PM

Kao sto ti rece Sale, teraj u servis momentalno.
  • 0

Changchung


#6 Luka -.^

Luka -.^

    KGB Corporal

  • Banned
  • 136 posts
  • LocationBeograd

Posted 01 July 2011 - 10:38 PM

Majko moja!!! Stavili mi naopako napajanje boze gospode, sad ga okrenem sa drugarom i radi lepo... ne cuje se... strasno... moze lok ovde, problem resen... hvala na pomoci u svakom slucaju...
  • 0
█║▌│█│║▌║││█║▌│║▌║║│║▌║▌║║█

#7 sale_

sale_

    Administrator

  • Administrators
  • 10,951 posts
  • LocationPancevo

Posted 02 July 2011 - 12:28 AM

ma lol, koji shop/servis je u pitanju?
  • 0

#8 AyS^

AyS^

    Administrator

  • Administrators
  • 6,362 posts
  • LocationBeograd

Posted 02 July 2011 - 12:36 AM

aj slikaj kako si montirao napajanje.
  • 0
Posted Image
Posted Image

#9 Bokisha

Bokisha

    Troll Dad!

  • Members
  • 5,432 posts

Posted 02 July 2011 - 01:27 AM

samo ti otvaraj kuciste, kad ti ode garancija posle nemo mene da krivis xD
  • 0

#10 Luka -.^

Luka -.^

    KGB Corporal

  • Banned
  • 136 posts
  • LocationBeograd

Posted 02 July 2011 - 02:55 AM

joj mrzi me sad da slikam i da otvaram, aj videcu sutra da odradim to.... a shop, winwin... nisam to ocekivao od njih...

inace ajs ovako sam ga montirao sad nadjoh neku sliku na guglu...
Posted Image

a oni su mi montirali tako sto mi je taj kuler gledao u "pod" ... a sad sam ga okrenuo ovako kao sa slike i radi ne cuje se, mada mi je i drug u biosu smanjio nesto da ne "duva" mnogo.... recimo od 100% stavio 30.... ima gore u prvom postu slika...
  • 0
█║▌│█│║▌║││█║▌│║▌║║│║▌║▌║║█

#11 p@jseR

p@jseR

    KGB Master Sergeant

  • CS Alfa Admins
  • 1,097 posts
  • LocationValjevo

Posted 02 July 2011 - 03:08 AM

Pa ako je napajanje na vrhu kucista i treba kuler da gleda u pod a ako lezi na podu kucista onda ovako kao na slici.
  • 0
Serbon

#12 m.L

m.L

    KGB Master Sergeant

  • Members
  • 1,378 posts
  • LocationBeograd

Posted 02 July 2011 - 03:45 AM

Kuler od tog LCpower-a treba da ide ka dole, a ne ka gore. Ti si ga pretpostavljam, sad, pogresno namontirao. A ne oni.
  • 0
Phenom II 960t x4 4,0GHz @ CM TX2/4GB DDR3 1700MHz Kingston HyperX blu/ASUS M4N98TD EVO /HD6950 1GB Sapphire (Unlocked & 940/1375 1.2v)/WD 1,5TB 15EARS 64mb /Thermaltake v3/Chieftec CFT-750-14CS 750w/Acer x223HQ

#13 TeaseR

TeaseR

    Duvaj ga

  • Members
  • 1,816 posts
  • LocationSomewhere in the middle of nowhere!

Posted 02 July 2011 - 12:19 PM

Posto meni napajanje stoji dole(kuciste CM 690 II), da li meni kuler treba da bude okrenut ka dole ili ka gore posto ste me sad totalno zbunili? :waitwhat:
Inace, napajanje je Chieftec CFT-600 ako to nesto znaci.

Edited by spirit, 02 July 2011 - 12:21 PM.

  • 0

#14 p@jseR

p@jseR

    KGB Master Sergeant

  • CS Alfa Admins
  • 1,097 posts
  • LocationValjevo

Posted 02 July 2011 - 01:34 PM

Posto meni napajanje stoji dole(kuciste CM 690 II), da li meni kuler treba da bude okrenut ka dole ili ka gore posto ste me sad totalno zbunili? :waitwhat:
Inace, napajanje je Chieftec CFT-600 ako to nesto znaci.

Ako je napajanje dole treba da "gleda" na gore, valjda xD
  • 0
Serbon

#15 Luka -.^

Luka -.^

    KGB Corporal

  • Banned
  • 136 posts
  • LocationBeograd

Posted 02 July 2011 - 01:40 PM

Napajanje je dole... i okrenuo sam kuler da gleda ka grafickoj, sto je i normalno i logicno, gde ce da gleda u "pod" ... i sad radi lepo, ne cuje se ni napajanje ni fan, mada podesio sam malo po biosu...
  • 0
█║▌│█│║▌║││█║▌│║▌║║│║▌║▌║║█

#16 m.L

m.L

    KGB Master Sergeant

  • Members
  • 1,378 posts
  • LocationBeograd

Posted 02 July 2011 - 01:44 PM

Ako kuler gleda ka grafickoj, to je onda u redu.

Kuler od napajanja treba da gleda grafickoj.
  • 0
Phenom II 960t x4 4,0GHz @ CM TX2/4GB DDR3 1700MHz Kingston HyperX blu/ASUS M4N98TD EVO /HD6950 1GB Sapphire (Unlocked & 940/1375 1.2v)/WD 1,5TB 15EARS 64mb /Thermaltake v3/Chieftec CFT-750-14CS 750w/Acer x223HQ

#17 Luka -.^

Luka -.^

    KGB Corporal

  • Banned
  • 136 posts
  • LocationBeograd

Posted 02 July 2011 - 01:47 PM

Pa da, a oni mi stavili pogresno i posle se ja tripujem sta je da nije struja vo no... al dobro sad je sve ok to je najbitnije.... tako da, nikad vise winwin... jer kad sam doneo komp prvo nisam ni mogao da ga upalim, al dobro nije to tema sad...
  • 0
█║▌│█│║▌║││█║▌│║▌║║│║▌║▌║║█

#18 AyS^

AyS^

    Administrator

  • Administrators
  • 6,362 posts
  • LocationBeograd

Posted 02 July 2011 - 02:14 PM

zasto onda postoje rupice i mesto za filter koje pokriva bas taj deo gde napajanje uvlaci vazduh odozdo ?

http://www.dvhardwar...advanced_25.jpg
http://www.hardwareh...ii/cm690psu.jpg
  • 0
Posted Image
Posted Image

#19 wolfie

wolfie

    Moderator

  • Moderators Help
  • 376 posts
  • LocationBeograd

Posted 02 July 2011 - 02:28 PM

ja pre god dana kad sam uzeo komp lik iz servisa mi je stavio kuler da gleda prema grfickoj, i kad sam video te rupice dole i da oznake stoje naopacke na napajanju, ja uzeo i okrenuo i sad mi stoji ko na toj drugoj slici :)
  • 0

#20 IvaNftw

IvaNftw

    KGB alfa admin

  • Global Moderators
  • 2,287 posts
  • Locationtri lepe

Posted 02 July 2011 - 03:19 PM

ako je kuciste takvo,da se napajanje montira dole,onda je najbolje montirati i napajanje da vent "gleda"dole. Zbog toga,sto moze nesto da upadne u njega (tipa neki sh'raf). Takodje uzima i hladan vazduh spolja. Ali opet moze da se postavi i da vent "gleda" gore,jer tada izbacuje vazduh iz kucista (koliko-toliko) pravi bolji airflow. Mada ako sada ne krchi,ostavi ga tako :D
  • 0